offset-list access-list (in|out)
offset-list access-list (in|out) ifname
ospf abr-type type
ospf rfc1583compatibility
ospf router-id a.b.c.d
passive interface interface
passive-interface IFNAME
password password
redistribute (kernel|connected|static|rip|bgp)
redistribute (kernel|connected|static|rip|bgp) metric <0-16777214>
redistribute (kernel|connected|static|rip|bgp) metric <0-16777214> route-map word
redistribute (kernel|connected|static|rip|bgp) metric-type (1|2)
redistribute (kernel|connected|static|rip|bgp) metric-type (1|2) metric <0-16777214>
redistribute (kernel|connected|static|rip|bgp) metric-type (1|2) metric <0-16777214> route-map word
redistribute (kernel|connected|static|rip|bgp) metric-type (1|2) route-map word
redistribute (kernel|connected|static|rip|bgp) route-map
redistribute bgp
redistribute bgp metric <0-16>
redistribute bgp route-map route-map
redistribute connected
redistribute connected metric <0-16>
redistribute connected route-map route-map
redistribute kernel
redistribute kernel metric <0-16>
redistribute kernel route-map route-map
redistribute ospf
redistribute ospf metric <0-16>
redistribute ospf route-map route-map
redistribute rip
redistribute ripng
redistribute static
redistribute static metric <0-16>
redistribute static route-map route-map
refresh age-diff <0-10000>
refresh group-limit <0-10000>
refresh per-slice <0-10000>
route a.b.c.d/m
route network
route-map route-map-name permit priority
router bgp as-number
router bgp as-number view name
router ospf
router ospf6
router rip
router ripng
router zebra
router-id a.b.c.d
service advanced-vty
service password-encryption
service terminal-length <0-512>
set as-path prepend as_path
set community community
set ip next-hop ipv4_address
set ipv6 next-hop global ipv6_address
set ipv6 next-hop local ipv6_address
set local-preference local_pref
set metric <0-4294967295>
set metric metric
set next-hop A.B.C.D
set weight weight
show debug
show debugging ospf
show debugging rip
show debugging ripng
show interface
show ip bgp [network]
show ip bgp neighbor [peer]
show ip bgp regexp as-regexp
show ip bgp summary
show ip bgp view name
show ip ospf
show ip ospf database
show ip ospf database (asbr-summary|external|network|router|summary)
show ip ospf database (asbr-summary|external|network|router|summary) adv-router adv-router
show ip ospf database (asbr-summary|external|network|router|summary) link-state-id
show ip ospf database (asbr-summary|external|network|router|summary) link-state-id adv-router adv-router
show ip ospf database (asbr-summary|external|network|router|summary) link-state-id self-originate
show ip ospf database (asbr-summary|external|network|router|summary) self-originate
show ip ospf database max-age
show ip ospf database self-originate
show ip ospf interface [INTERFACE]
show ip ospf neighbor
show ip ospf neighbor detail
show ip ospf neighbor INTERFACE
show ip ospf neighbor INTERFACE detail
show ip ospf refresher
show ip ospf route
show ip prefix-list
show ip prefix-list detail
show ip prefix-list detail name
show ip prefix-list name
show ip prefix-list name a.b.c.d/m
show ip prefix-list name a.b.c.d/m first-match
show ip prefix-list name a.b.c.d/m longer
show ip prefix-list name seq num
show ip prefix-list summary
show ip prefix-list summary name
show ip protocols
show ip rip
show ip ripng
show ip route
show ipforward
show ipv6 ospf6 [INSTANCE_ID]
show ipv6 ospf6 database
show ipv6 ospf6 interface
show ipv6 ospf6 neighbor
show ipv6 ospf6 request-list A.B.C.D
show ipv6 route
show ipv6 route ospf6
show ipv6forward
show version
shutdown
smux peer oid
smux peer oid password