pointless.net  • Blog • Photos • About


2013- 12-29

New version of the DNSSEC-Validator.cz plugin released.

December 29, 2013

The dnssec-validator.cz team released an updated version of their plugin with added support for validating TLSA records, you can get it here for Firefox, Chrome and Internet explorer across multiple platforms and 32 & 64 bit architectures.

tags: dnssec dane tlsa

Add a comment:



Valid HTML 4.01! Valid CSS! ipv6 ready